summaryrefslogtreecommitdiffstats
path: root/src/OSSupport/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/OSSupport/CMakeLists.txt')
-rw-r--r--src/OSSupport/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/OSSupport/CMakeLists.txt b/src/OSSupport/CMakeLists.txt
index a8479a834..e943ceb18 100644
--- a/src/OSSupport/CMakeLists.txt
+++ b/src/OSSupport/CMakeLists.txt
@@ -15,6 +15,7 @@ SET (SRCS
Semaphore.cpp
Socket.cpp
SocketThreads.cpp
+ StackTrace.cpp
)
SET (HDRS
@@ -29,6 +30,7 @@ SET (HDRS
Semaphore.h
Socket.h
SocketThreads.h
+ StackTrace.h
)
if(NOT MSVC)